Chromebox not keeping Display ID

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
  • (Edited)
EDIT MARCH 21, 2018: Please note that all conversations related to Chrome OS in this Community should be considered obsolete and out of date. As announced in our new Community, Rise Vision is adding support for Chrome OS with a new version of Rise Player for Chrome OS.

To receive updates, make sure to subscribe to the Rise Vision Blog, or join the new Community and post questions.
=====================================================================================================================================================

I've got a couple chrome boxes that I'm trying to use for a few new TV's in a gym.  Everything is identical to the setup we have in 8 other displays that work without issue.  They all use the same asus chrome box model, but these new installs won't keep their display id.  When they are restarted they go back to the screen asking to input a display id or claim id.  Any ideas?
Photo of Jarod Morrison

Jarod Morrison

  • 260 Points 250 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi Jarod,

Are these managed or unmanaged devices? Are they in kiosk mode?
Photo of Jarod Morrison

Jarod Morrison

  • 260 Points 250 badge 2x thumb
Yes, they are managed and launching the app in kiosk mode.  I can hit ctrl-alt-s to get the login screen, other than that it will auto launch the app and take me to the display id screen.

We are a school so we have over 1000 managed chrome devices.  I have one container in our management system that is for digital signage that is set for kiosk mode and launch rise vision.  So when we want a sign we drop the chrome box in there and that is all we have to do.  
Photo of Shea

Shea, Official Rep

  • 5,188 Points 5k badge 2x thumb
Hi Jarod,

Just checking in to see if you were able to get this issue resolved? Thanks
Photo of Jarod Morrison

Jarod Morrison

  • 260 Points 250 badge 2x thumb
Nope, I just went and checked them and they were back at the enter display id screen.  I'm going to bring them back to the office and power wash them and start from scratch.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Jarod,

This is very strange, I've never heard of this issue before. Can you try restoring one of the Chromeboxes to default settings?
Photo of Jarod Morrison

Jarod Morrison

  • 260 Points 250 badge 2x thumb
Blake,
It's been really busy with school starting so I was just able to work on these.  We brought them back to the office and did a total reset on them and then re-enrolled them into our management.  However, they are still loosing the display id.  It is really strange.  As soon as they are turned off the display id is gone.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Jarod,

Can you check Chrome Device Management and tell me what the user data setting is?


Photo of Jarod Morrison

Jarod Morrison

  • 260 Points 250 badge 2x thumb
Yes, it is set to "Do not erase all local user data".  That is what is so strange.  These are in the same OU with the same settings as all our other chrome boxes that we use for digital signage and these 2 new ones are the only ones that are giving us problems.  
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Jarod,

This is very, very strange. There just isn't a lot of troubleshooting we can do on Chrome OS devices. Do you have a policy that limits the OS version of Chrome?
Photo of Jarod Morrison

Jarod Morrison

  • 260 Points 250 badge 2x thumb
That was it!!!  They were limited to chrome version 41 and when I put these new ones in the container they were already above 41 so that must have been causing the issue!  Thank you so much Blake!
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
That may be the biggest shot in the dark I've ever taken that actually worked out!

Glad it's working for you now Jarod.