can't add company user

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
I have a user that added themselves as an individual to Risevision.  Even though I deleted them I can't add them to our company because it says user already exists.
Photo of Vision Rise

Vision Rise

  • 154 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi there.

Could you email support@risevision.com with the details of the account? We'll need the email address in question.

Thanks
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb

Hi there, this is the easiest way to take care of this issue:

One thing to make sure of before proceeding with the steps below, is if they have any Presentations or Storage files in the account they are logging into incorrectly, they should retrieve it before proceeding. Let us know if you need any help with that. 

1 - Have that user log into https://apps.risevision.com using the account they created.
2 - Once logged in, ask them to click on their Company name in the top right, and select User Settings. 
3 - Click on the Delete button, and confirm the deletion.
4 - Now that they have been deleted from that Company, you can add them to the correct one.

The next time they login, they will log into the correct Company.

Thanks!

Photo of Vision Rise

Vision Rise

  • 154 Points 100 badge 2x thumb
That's what I already went through.  It didn't work. I'll email the address to risevision support.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hey there,

I've gone ahead and taken care of this for you. Please see the email followup.

Thanks,
Blake
Photo of Vision Rise

Vision Rise

  • 154 Points 100 badge 2x thumb
Thanks for resetting that user.