Cannot play mp4 video using placeholder

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Hi, I have set-up a schedule using scotts digital signage video app. I am trying to show an mp4 video (55 mb) but nothing comes up on the screen.. I am lost...
Photo of Mr Digital

Mr Digital

  • 230 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi Mr Digital,

Can you provide a link to preview the presentation?
Photo of Mr Digital

Mr Digital

  • 230 Points 100 badge 2x thumb
Hi, I had to remove it as the screen is live. I restarted the player and then the downloading started but after a while it stopped and the screen went black. Do I have to reboot the player instead?
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Mr Digital,

Can you tell me what OS you're running on your player?
Photo of Mr Digital

Mr Digital

  • 230 Points 100 badge 2x thumb
Hi, I have to admit that I am very impressed with this forum. Fast, action, helpful 'assistance'.

The mp4 file is app. 55 mb.

Operating System: lnx

Player Version: RisePlayer 4.2

Viewer Version: 1-06-201512242154

Player Upgrade:  Auto Upgrade Current Previous User Managed 
Installed Browser: Chrome 34.0.1847.137
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Mr Digital,

Thanks for the kind words about the forum! I'm going to ask William with Scott's Digital Signage to chime in here to see if he can help with the reason the video is not playing.

Thanks!
Photo of William Oneal

William Oneal, Champion

  • 13,770 Points 10k badge 2x thumb
Looks like he is using the Regular My Rise Player  on 4.4 and below which could be an issue with video. He needs to do one or two things. He needs to use the android video widget since it works on older versions of chrome browser or he needs to delete the app and install the My Rise Player Chrome Edition and try both widgets. I prefer him to use the android video widget because the rise video widget has issues due to the use of jwplayer as the backend player.

The Chrome Edition brings its own chrome webview library instead of using the old device webview. The device webview never gets updated on 4.4 and below so its on chrome 34 forever. Where the chrome edition i can update the library when needed. :)
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Mr Digital,

Does that answer your question?

Thanks!