Calendar not public error

  • 2
  • Problem
  • Updated 3 years ago
  • Not a Problem
Even though our calendar is public, and has not changed since starting to use RiseVision, we keep getting an error saying that the calendar can't be accessed because it's not public (While it's displaying content from the Calendar under the error).
Photo of Eric S.

Eric S.

  • 7,412 Points 5k badge 2x thumb
  • confuzzled

Posted 4 years ago

  • 2
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Glen,

Have you tried deleting the calendar widget from the placeholder and re-adding?
Photo of Eric S.

Eric S.

  • 7,412 Points 5k badge 2x thumb
I did this yesterday afternoon, so I will keep an eye open to see if that error returns.

That said, I came in this morning and events were being displayed. I got a call 20mins ago from our front desk saying that they are not. So the events have just disappeared completely, even though they are showing in the preview.

I had to re-publish the presentation to get the events to show up again. Is there something going on with the Events widget?
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Glen,

By events widget, are you talking about calendar widget? We have had no issues with our calendar widgets on our local uptime wall.
Photo of Eric S.

Eric S.

  • 7,412 Points 5k badge 2x thumb
Sorry, yes, Calendar widget
Photo of Media Manager

Media Manager

  • 1,670 Points 1k badge 2x thumb
I had this exact problem this morning as well.  It occurred some time after I had changed a presentation, saved it, and then accidentally restored it.  I made the changes again, saved the presentation, and published it in quick order.

About an hour later, I had an opportunity to observe my display and discovered the error message.  I double checked all my calendar settings had not changed and re-pasted the URL into the Calendar widget without changing anything else.  I saved and republished the presentation and the issue was resolved. Whew.  I'm glad that's all it was.