Broken presentation!

  • 3
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

This morning we received images from our customer with white screen. The device is green in the system and responsive, but all empty. I decided to check the preview and it is empty as well. It looks like the entire presentation is broken.

Preview: http://preview.risevision.com/?type=presentation&id=922b6927-f0bf-4624-a498-065bc8fa2f3a

UPD! Same with the other presentation from a different client (different sub-company) http://preview.risevision.com/?type=presentation&id=2c549499-0e80-4577-bd49-e8404eb7c62c
You not gonna see much in there.

UPD! I checked them all and it appears that only presentations used in Chromeboxes for our sub-companies are broken. Presentations for our company's Chromebox work fine. Copies of our default presentation for our sub-companies work fine. All presentations for Windows work fine. How it is even possible?
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb

Posted 2 years ago

  • 3
Photo of Michael Ellingson

Michael Ellingson

  • 92 Points 75 badge 2x thumb
I noticed that updates to Storage images weren't being downloaded to the TVs.  After rebooting one system to try to force an update, it kept spinning on a gray screen.  It looks like the players can't update.

I was able to view a preview and it appeared to be OK.
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Basically I am remaking them all over again. At least work in preview for me. Just published one and waiting for client confirmation that they can see it. Will let you know ASAP.
Photo of Michael Ellingson

Michael Ellingson

  • 92 Points 75 badge 2x thumb
An additional reboot (two in total) appears to have fixed our main issue for us.  Maybe it was a temporary issue?  

I'll need to survey the other TVs to see if they are up to date.

Sorry, my issue doesn't appear to be related to yours.  Sorry for the hijack of the thread!  :)
Photo of AdGators AdGators

AdGators AdGators

  • 3,612 Points 3k badge 2x thumb
I'm having the same issue's again similar to a few days ago. Although this time, the player is white if multiple presentations are scheduled for the same display. If I schedule only 1 presentation, it works. Been dealing with this issue since the original, however 90% of our customers were fixed...only a few are still experiencing issues.
Photo of AdGators AdGators

AdGators AdGators

  • 3,612 Points 3k badge 2x thumb
I still can't seem to quell this issue. Yesterday there was the white screen, so I selected the presentation that was to be playing (Display 1 - Clerk - Left Side Message) and then Saved the Schedule and it begins working. Today that didn't work, however if I selected another presentation in the same time-slot, it worked. I reverted back to the presentation that should be playing and that ends up fixing it. So it's as if I have to fiddle with it every day in order for it to work...any ideas?

It can't be anything 'Visible', 'Unscheduled', or 'Display Not selected'...it's working right now and I've not touched any of those things.

Should I rebuild the scheduled (I did that once prior, but that was when there was still issue's with other customers)

Thanks,
Joe Kirchner
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Joe,

Just to confirm, are you moving between https://apps.risevision.com and http://rva.risevision.com when managing these Schedules? I was curious where we could try to recreate this.

Another question, is there any likelihood that there is content in the Presentation that is currently set to play in the Schedule, that is NOT set to play in the Presentation Placeholder or Widget settings? We discovered this issue, and I wonder if that may be the issue here.

I look forward to hearing from you!
Photo of AdGators AdGators

AdGators AdGators

  • 3,612 Points 3k badge 2x thumb
I've done very little in the new editor, especially since we still use the horizontal text scroller. Much of the presentation is built with Gadgets, and some of the gadgets (meant for holiday's such as thanksgiving and x-mas) are scheduled to play at certain times. This does not affect the presentation from playing if it is configured to play All Day in the Schedule.

The existing schedule has the same presentation scheduled 4 different times, and 1 separate presentation scheduled in as well.

I think this is an issue somewhere with the presentation itself. Nothing had changed on our end, but I think when some changes were made to the RiseElectron player, it caused this issue. I'm going to rebuild the presentation once more and see if that fixes the issues.

I'll let you know what I come up with.

Thanks Robb,
Joe Kirchner
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
I hate to hear you have to rebuild that Presentation Joe, but please let me know if it fixes the issue. If you can keep a copy of that older one, I'd like to investigate to see if I can recreate the issues you were seeing.

Thanks!
Photo of AdGators AdGators

AdGators AdGators

  • 3,612 Points 3k badge 2x thumb
Hi Robb,
I rebuilt the presentation and scheduled it in, that seems to have solved my issue. 3 for 3 so far. I'll let you know if I have anymore issues.
Thanks for your help!
Joe Kirchner
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Thanks for the information guys, I'm currently looking into this issue. I'll be back as soon as I have an update.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Darius,

I've taken a look at the two presentations that you provided. Both have the same problem, the "background" is not set to visible. http://www.screencast.com/t/nZvCNDImoEi

Can you confirm if you made this change to these placeholders?
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
I most certainly did not. I have not touched them for weeks. And you are looking at the old editor, while I have not even used it for many months now. The new editor does not even have this option. Moreover, for one of them I used a placeholder for background image and it is not there as well. Initially both presentations were made using the old editor, but edited later using only the new editor, and I believed it has to do something with that.
(Edited)
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
I've spoken with our development team.

Prior to yesterday, there was actually a defect with the "Visible" checkbox in placeholder. Even if unchecked, placeholders would appear. We pushed a fix yesterday to resolve this. Placeholders with the "visible" checkbox unchecked should now not appear in presentations.

Darius, in your case I believe these placeholders were at some point marked as "non-visible", but since the defect existed, you were never aware of this. The fix is to go into the presentation, select the background placeholder, and check "visible".
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
I realized that the problem I complained earlier this week and and the fix you issued yesterday to address it broke my presentations. I assure you i never changed the visibility settings in these presentations. I am certain it has to do with them made initially on the old editor.
(Edited)
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
But you were right Blake, the background was not set to be visible. I do not know how and when, though. Well, one can blame me for that.... do not ask to fix what IS broken :))))
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Although it turned out to be unnecessary fix, but I resolved this problem by remaking the presentations. This is actually a good thing. I pretty much cut the last umbilical cord with the old editor. If you woke up today to the same problem this morning, check 'visible' checkbox in your presentation's placeholders.