Blocked displays, blocked files

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
Please please please undo whatever you did a few weeks ago.  Since that time we are chasing the platform.  There seems to be no logic to much of it.  Right now the best example is that we are getting at least one display or more per week saying "Display Blocked"...it's a little longer than that, but you know what it says.  I'm not sure why it happens or how it is undone.  All the displays of one of our best customers show the same thing...the exact same thing, yet one day a display will blocked then a few days later it is not that display, but randomly another one.  It is killing us and we spend all our time now chasing Rise Vision issues.  
Photo of tony

tony

  • 11,670 Points 10k badge 2x thumb

Posted 4 years ago

  • 1
Photo of tony

tony

  • 11,670 Points 10k badge 2x thumb
I want to add to this to highlight my frustration as to why this seems to be so random.  I had a display blocked all day.  We are a small company.  Nobody was in the office and I was the first one coming in.  This display has been running for a few weeks and has never been blocked.  Of course it did because nobody was in the office.  When I got there I logged in via logmein.  All I did was restart the machine and it was unblocked.  As soon as it was up and running another machine from the same organization about 20 miles away became blocked.  I logged into that machine...which has never been blocked and has been running the same content every single day.  In fact...the same as all 16 of their machines that run this sort of content.  I looked up the issue in the forum and that machine didn't seem to meet any of the criteria for why files are blocked.  I restarted the machine and it came back up...unblocked.  It really feels like the stability of this platform completely fell apart a couple weeks ago.  
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Tony, I am not aware of any global issue with blocking so I think there is something specific that is causing it that has yet to be discovered on your end, perhaps something in the presentation itself.  There is no way to anticipate or list every combination of things - software, hardware, network that could result in the player making so many calls to the platform (which is why blocking happens) but as we come across them we are adding them to the Help file on Blocking to help people diagnose and eliminate the cause.

There is a threshold of the number of calls that would result in blocking, so it is possible that your displays are just around the threshold and sometimes go just over and that is why sometimes they get blocked and sometimes they don't.  Is the content the same, or almost the same, on all of the displays?  Are they configured to reboot nightly?  Those are just a couple more things to look at.
Photo of tony

tony

  • 11,670 Points 10k badge 2x thumb
Here is the issue though Alex.  How can several display play the EXACT same content over several weeks and all of them are never blocked and occasionally one of them is blocked...even though no changes have been made and no other displays playing the exact same content are being blocked.   The other part that makes it even more strange of most of these machines were build several at at time, so they not only playing the exact same content, but they are doing on exact duplicates of the same machine..  ???
Photo of tony

tony

  • 11,670 Points 10k badge 2x thumb
Thank you Blake.  So it is just as confusing to you as well.  This morning 4 new displays are blocked.  3 of them have never been blocked until today.  No new files were added, no rules changed, no adjustments at all.  They all have other machines running the exact same content that are not being blocked.  We never had a machine blocked until 2 weeks ago.  
Photo of tony

tony

  • 11,670 Points 10k badge 2x thumb
Here is all we able to discern at this point.  We never had a display blocked until a couple of weeks ago.  At that point we had several files blocked and were told to change over all our machines to the new chrome app.  At that point we have had machine randomly blocked non-stop.  With all machines playing the same thing, we are having a very hard time figuring out what could cause it.  If they were all blocked it would be different because we could make a change a know what fixed it.  In this case the block lasts so long and everything is playing the same thing and tomorrow that same machine might not be blocked even though we changed nothing.  Two machines that were blocked yesterday are not today.  I couldn't begin to tell you why.  We've changed nothing.  
Photo of tony

tony

  • 11,670 Points 10k badge 2x thumb
Blake, Thanks for always keeping up with things. I'm sure it can't be easy.  I am submitting a table that seems to provide proof that this is not only random, but also not specific to anything in our process.  Keep in mind.  All the machines you are seeing here are running the same content.  Each one of them has identical or almost identical hardware.  Also, here is the biggie that really shows this is not an issue generated by our customer's network and completely highlights the randomness of this issue.  This customer has some machine running within their network.  They have other machines running on their customer internet which is completely unblocked full access to the internet.  The interesting part is that at 8:32 AM on 4/16 both Mattawan and Riley were blocked.  However neither were blocked for several days before that.  ...Riley was never blocked before that.  One is running on the customer network, the other is not.  Also "Oshtemo" and "Kalamazoo" are both running on the customer network.  Neither has ever been blocked.  Please provide a logical explanation as to how this could be because of network, firewall or hardware specific.  Also I am attaching some jpgs that show our perfmon results.   Some from a test display at our office, another from one of the customer locations.  As you can see memory is not an issue...we don't even use 1/3 of our resources.  
Photo of tony

tony

  • 11,670 Points 10k badge 2x thumb
I don't know if this is appropriate in this thread, but I think it speaks to the general randomness of problems we are seeing.  I check on my display for this company like every hour because we just can't afford all these issues...we'll lose the job.  This time I saw a new thing I've never seen.  One of the displays says "not installed" the hear is black.  However, when I click in the display it has a green heart that says "online".  
Photo of Alex Kolenoff

Alex Kolenoff

  • 3,506 Points 3k badge 2x thumb
Tony, it would probably be better in a different thread, but anyways, can you tell me which display that is?
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
tony,

We're currently looking into this issue to see if we can reproduce it. I'll get back to you when I know more.
Photo of tony

tony

  • 11,670 Points 10k badge 2x thumb
It is in the "Consumers ..." company inside the KEY Media company.  The display is DRIVE-THRU_Riley