Black small rectangles showing in between images and videos in same placeholder when playing

  • 1
  • Problem
  • Updated 1 year ago
  • Not a Problem
I'm getting black small rectangles showing in between images and videos in same placeholder when playing on Android Cenique players. Is this normal? I have attached a photo of what I'm talking about. The rectangle stays on the screen between items on the playlist for about a second. Anyway to remove this, or work around. It looks odd.

Photo of Ann Garnatz

Ann Garnatz

  • 690 Points 500 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Francisco Vallarino

Francisco Vallarino, Employee

  • 140 Points 100 badge 2x thumb
Hi Ann!

Could you tell us your Display Id? That way we can analyze the issue on our side. Thanks!

Regards,
Francisco
Photo of Ann Garnatz

Ann Garnatz

  • 690 Points 500 badge 2x thumb
Here's one of them. 4FQJ6HHVGAHD
Most of my players that I've checked are doing the same thing. Doesn't show in preview just on-site on device. Sometimes the black box stays around for longer than one second as well as acts like placeholder is frozen. Sorry for delay, I didn't see an email that you responded. 
Photo of Jose Lasso

Jose Lasso

  • 110 Points 100 badge 2x thumb
Hello Ann

We are still investigating the issue with Cenique and will let you know as soon as we have an update on it.
Thanks
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb

Hi there Ann,

After some investigating, it appears that this is an issue on Cenique's side, and may have to do with a caching issue on their Player.

I see you are running the latest version of the Cenique Player, so it may be an issue they are not aware of. You can reach out to them at support@cenique.com, and let them know what you are seeing in your Presentation, and they should be able to assist.

I have also notified them of this forum article, so they are aware of the issue.

Thanks!

Photo of Ann Garnatz

Ann Garnatz

  • 690 Points 500 badge 2x thumb
Okay, I did see a few posts on the community board that said they were getting the same thing and they weren't using the Cenique players. Thought maybe it could be the same issue?
Photo of Ann Garnatz

Ann Garnatz

  • 690 Points 500 badge 2x thumb
I also have some cheomebits and they do it too. I know you don't support them but think the common denominator is they both use Rise? Any thoughts?
Photo of Cenique USA

Cenique USA

  • 1,340 Points 1k badge 2x thumb
Hello Ann,

If this is still an open issue, please contact us at: support@cenique.com

Thanks, 
Cenique Support
Photo of Ann Garnatz

Ann Garnatz

  • 690 Points 500 badge 2x thumb
Oh yes it is. No resolution.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Ann,

Please let us know what you hear back from Cenique's support team!
Photo of dmorton dmorton

dmorton dmorton

  • 60 Points
I am having this same issue with Cenique
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
DMorton,

My recommendation would be to contact Cenique at their email address above (support@cenique.com) and see if they can assist. Thanks!