ATOM feed not displaying with RSS gadget

  • 1
  • Problem
  • Updated 4 years ago
  • Acknowledged
I have an RSS gadget in the blank space between Current ATIS and Current TAF. I've verified that the feed is functioning and valid. However, when I preview the presentation in Chrome, no RSS information displays.

I have resized the RSS gadget thinking that it may be too small, but to no avail. I'm running out of ideas.

My preview is at: http://preview.risevision.com/Viewer.html?type=presentation&id=777bfe18-1665-4369-a0a9-02ed30db6...

The RSS feed is at: http://www.mygdc.com/new/static/weather_feed.php?icao=klit&type=datis

Thanks in advance!
Tom
Photo of DFJ Flight Test

DFJ Flight Test

  • 172 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Neal

Neal

  • 61,252 Points 50k badge 2x thumb
I'm seeing the same thing.  I have logged this issue which can be tracked here.

Thanks.
Photo of DFJ Flight Test

DFJ Flight Test

  • 172 Points 100 badge 2x thumb
Thanks Neal.

Tom
Photo of Scott Lawyer

Scott Lawyer

  • 444 Points 250 badge 2x thumb
Any word on when this will be corrected? I am having the same problem. Feed displays in browser window, but not when using the RSS gadget.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Scott,

It's unlikely that we will be correcting this issue. We are moving away from the gadget architecture towards web-component based widgets. I believe a new RSS Widget is on the horizon, but I don't have any sort of time frame.