Alerts doesn't show on the main company it only show on sub-company

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Hello, I am not able to display any alert on rise vision main company display. in order for me to display an alert I have to create a sub-company and create a new template, display and scheduling. How can I post alert on the main company? we have a lot of presentations and displays that are set up on the main company.
Thanks 
Photo of George Saad

George Saad

  • 134 Points 100 badge 2x thumb
  • Thankful

Posted 2 years ago

  • 1
Photo of Ray Durkin

Ray Durkin

  • 3,480 Points 3k badge 2x thumb
Hi George,

Are you talking about alerts from a CAP compliant alert provider?  You should have no issues setting up alerts for a main company.  Can you tell me the name of your Rise Vision company so I can take a look?
Photo of George Saad

George Saad

  • 134 Points 100 badge 2x thumb
Company is Hope community church and 
am using http://6signs.com/CAP to post and I also use CURL post. 
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
George,

I would suggest contacting support@6signs.com, as this is their Product and is not provided by Rise Vision, so they would be who you want to talk to for support.

Thanks!
Photo of George Saad

George Saad

  • 134 Points 100 badge 2x thumb
I don't think the issue is from 6signs as I was able to post though CURL and through 6signs. now I can't post to neither sub-company or the company itself. 
Photo of Dave

Dave

  • 2,836 Points 2k badge 2x thumb
Appears to be occurring even when this particular user's company alert URL is passed values with CURL. Sub company works, parent company does not.
Photo of George Saad

George Saad

  • 134 Points 100 badge 2x thumb
Now am having problems with the sub-company. it is not displaying the alert. :)