adverts on my display

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
I am using an android media player and have been for 2 or 3 months now using the rise player app. It has been working perfect however today, I started the player up and now on my presentation it is showing adverts from third parties. For example there is a giffgaff simcard advert, something to do with solar panels etc. It also shows like this in display mode from my computer from when login into risevision. I have no idea as to why this is happened. Any help would be great.
Photo of Ahmed Khawaja

Ahmed Khawaja

  • 350 Points 250 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Ahmed,

All players for Android have been developed by third parties. Can I ask which model of android media player you are using, so I can get you into contact with their support?
Photo of William Oneal

William Oneal, Champion

  • 13,770 Points 10k badge 2x thumb
Hey blake I don't think its a player issue because he noted that it was on his computer as well. Looks like he is getting crossed with someone else's presentation. If I were him I would create a new display Id and put the presentation in that. If it fixes the issue then somehow there was duplicate display Id that got made on a different account. Also create another presentation and copy everything from one to the other If it's happening in preview mode. This way it clears any crossing from presentations as well.
(Edited)
Photo of Ahmed Khawaja

Ahmed Khawaja

  • 350 Points 250 badge 2x thumb
I've created a new Id for the player to run off. Same issue, how do I create a new presentation and copy everything over without copying these adverts?
thanks.
Photo of William Oneal

William Oneal, Champion

  • 13,770 Points 10k badge 2x thumb
Are these adverts in the presentation editor or just showing up in the preview? If there not in the editor then there is an html button on the top left. Click that and copy all the html in there and in the new presentation click the same html button and paste it there. Then save. Then you have made a copy. There is probably a better way but that's the way I do it.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Ahmed,

Please try William's suggestion above and let us know the result.

Thanks!
Photo of Ahmed Khawaja

Ahmed Khawaja

  • 350 Points 250 badge 2x thumb
I copied the presentation to make a new one using the html with a new display id however I'm still facing the same issue. On the preview mode on my computer the adverts have a cross in the corner to remove them however on the media player preview the adverts don't have this.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Ahmed,

Can you provide a screenshot of what you are seeing?
(Edited)