Adding new video content, removing old. Old still there, no new content

  • 2
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
I am adding new video content using the video widget.  The video has been converted to webm.  Everything looks good.  when I look at the screen with the content, old videos I deleted are still showing, and the new content is not.

This has me stumped.  I restarted the player.  The only thing I haven't done is reboot the machine driving the content.  

Any good ideas?
Photo of Dick Fotoples

Dick Fotoples

  • 3,142 Points 3k badge 2x thumb
  • stumped

Posted 3 years ago

  • 2
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Dick,
After you made the changes to your presentation, have you 'Published" them? You can make the changes and preview them alright, but they will not be actually pushed to your device before you 'Publish' them. Not sure if this is actually your case; I just thought it could be the possibility.
(Edited)
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Dick,

Could you provide a link to preview the presentation in question?
Photo of Dick Fotoples

Dick Fotoples

  • 3,142 Points 3k badge 2x thumb
Absolutely, I save, then publish.  That is what makes this so puzzling.  The system is not removing content I deleted, and it isn't including the new content.
Photo of Dick Fotoples

Dick Fotoples

  • 3,142 Points 3k badge 2x thumb
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Dick,

It looks like you're using the old Video Item to display the video. Our new Video Widget polls for new content every 15 minutes, I would recommend updating to it.
Photo of Dick Fotoples

Dick Fotoples

  • 3,142 Points 3k badge 2x thumb
This is the widget that is with all the other widgets, right?  That is the one I am using.  The item I am speaking about on the list of that page is the 2016 Annual meeting video.  The last video in the list is playing correctly.  Also, two videos that use to be on this list continue to play - a couple short videos.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Dick,

I see 4 Video Widgets and 1 Video Item. Can you try restarting this display?

Can you give me the names of the files that you deleted, and also the names of what should be replacing them?
Photo of Dick Fotoples

Dick Fotoples

  • 3,142 Points 3k badge 2x thumb
I rebooted the PC driving this display - no luck.

There are three video widgets and 1 video item.  Why are my changes not getting to your server?

The videos I just deleted were 1) Lott TV Spot 1.webm, and 2) Lott TV Spot 2.webm.

The video I added is Annual Meeting 2016 with captions.webm.

Thanks for the assist.
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
alright... my bad. rename the new one "Annual Meeting 2016 with captions.webm"
Photo of Dick Fotoples

Dick Fotoples

  • 3,142 Points 3k badge 2x thumb
OK, video renamed, old videos, thought to be deleted, still there and new video, thought to be added, still not showing up.  Any more ideas?
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
if it is not confidential, just for the sake of ruling out some elements, can you give me the link to this this file and I will try adding it  to a presentation in my RV.
Photo of Dick Fotoples

Dick Fotoples

  • 3,142 Points 3k badge 2x thumb
 If the following link doesn't work, let me know.
http://rva.risevision.com/#/PRESENTATION_MANAGE/id=5dd76e2c-24f5-45d1-a390-e047e1bc22b6?cid=3a070c9c-7efd-4657-9378-524d6228ee62

These display in the window on the left side.  
1) announcements
2) Employment First (video widget)
3) Community Employment (video widget)
4) 2016 Annual Meeting video (video Widget)
5) Rights (video)
Photo of Dick Fotoples

Dick Fotoples

  • 3,142 Points 3k badge 2x thumb
All of the sudden, it started working.  Go figure.

Thanks for all the responses.  Something worked!
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Dick,

I've taken a look at your files and your presentation, and I'm not seeing any reason as to why these wouldn't be updating. What is the name of the display that you are trying to present these on?