Account is empty !!

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Not updated our presentations for over 2 - 3 months.
Logged in this morning to upload some new presentations and nothing is there.
Its asking me to create a new account!
things to note are.
i used to log in using my google account of sales@domainname.com
when i do this it seems the google accounts automaitcally changes over to a gmail account?
im guessing this is what risevision is trying to create a new account.

any ideas on how i can resolve this?? or who i can talk to??
im paying for risevision storage on the account also
Photo of Crocodile Computers

Crocodile Computers

  • 230 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Hi there,

Can you try logging in in a Google Incognito Window to see if that corrects the issue? I wonder if something in your cache is causing it to log in as a different user.

Here is how to open an Incognito window: https://support.google.com/chrome/answer/95464?hl=en

If that solves the issue, I think you should clear your cache in your regular browser instance, and try logging in again.

What is the name of your Company? I can get in there to confirm if everything is still there.

Let us know how you make out!
Photo of Crocodile Computers

Crocodile Computers

  • 230 Points 100 badge 2x thumb
hi

tried incognito and also tried firefox all the same,

login is sales@crocodilecomputers.co.uk but when i login as that when i get to rise vision dashboard top right says crocodilecomputers@gmail.com

i get this on all google account logins now but seems to not have a problem on other things like picasa web albums etc they just work and all files are there like before.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Thanks for sending that over! The good news is I can see you logging into both Companies as of 3 minutes ago:
 

I checked the Crocodile Comptuers / Bits and PCs Company, and all your Presentations are still there.

I think you may have an alias set up on your account that may be logging you in incorrectly. Can you check your Google account settings to see if the crocodilecomputers@gmail.com is an alias, and if so, remove it?

OR

I can remove crocodilecomputers@gmail.com from the incorrect account and add it to the Crocodile Comptuers / Bits and PCs Company, whichever is easier for you.

Thanks!
Photo of Crocodile Computers

Crocodile Computers

  • 230 Points 100 badge 2x thumb
Hi Robb

if you can do the 2nd option for me currently as i have no idea whats happening with this google account. i cannot get into the admin panel as it says i dont have a valid google apps account (which we dont use google for business at all)  At least with this option i can get into rise vision. i take it you can change it back later if needed?
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Sorry for the delay, I've gone ahead and removed crocodilecomputers@gmail.com from one Company, and added it to the other Company (Comptuers / Bits and PCs Company).

If you log out, and log in, you should be in the correct Company.  If you need to go back to that other Company with no Presentations, just let me know.

Thanks! 
Photo of Crocodile Computers

Crocodile Computers

  • 230 Points 100 badge 2x thumb
Hi Robb

just tried this. on login i get asked to complete setup as if its a new account. account looks empty still also.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
That's strange. As per this screenshot, crocodilecomputers@gmail.com is in the correct Company, and all the Presentations are there: https://goo.gl/awgknL

I checked to see if maybe another crocodilecomputers@gmail.com's Company was created, but I don't see one. Is it possible you are logging in with a different account? Do you want me to add a different account to the Company that you have never logged in with before just to confirm that account will log in correctly?
Photo of Crocodile Computers

Crocodile Computers

  • 230 Points 100 badge 2x thumb
Hi Robb

No idea whats going on here all i know if i login with sales@crocodilecomputers.co.uk or crocodilecomputers@gmail.com it comes up with a red box right corner saying Complete registration. when i click the blur icon next to it i see crocodilecomputers@gmail.com

if you want you can try and move the accounts to andy@crocodilecomputers.co.uk and i can try that.
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
I've added that user (andy@crocodilecomputers.co.uk) to the Company. When you log in, it will treat you as a new user, so you will have to confirm your name and email, BUT you are in that Company, so confirm your user details, and then you should be in that Company.

Let me know how you make out!
(Edited)
Photo of Crocodile Computers

Crocodile Computers

  • 230 Points 100 badge 2x thumb
Hi Robb, I finally sorted the google problem ( you have to go into delete products and remove gmail from the account, this forces your main domain email address to then be the primary email address as the gmail does not exist)

can you put the account back over to sales@crocodilecomputers.co.uk now please.

Thank you for the help in getting this sorted.
(Edited)
Photo of Robb

Robb, Official Rep

  • 76,676 Points 50k badge 2x thumb
Andy,

I'm glad to hear you got it sorted out! The user sales@crocodilecomputers.co.uk was already in the Crocodile Comptuers / Bits and PCs Company, I just added your first and last name for that user, so you will see that when you log in with that username.

Let me know how you make out!
Photo of Crocodile Computers

Crocodile Computers

  • 230 Points 100 badge 2x thumb
all sorted thanks for the help robb