3 Players status green but don't show correctly presentations

  • 1
  • Problem
  • Updated 1 year ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Hi All,
3 players on Windows 10 64 BIT RisePlayer on a same place (it's a restaurant) display blank screen. 
It can't come from the presentation because the same presentation working fine on 3 others restaurants...
I tried to change one presentation and can only diplay HTML content in the place holder "http://resto.visualcom.nc/frontoffice/Images/Viualcom/MACDO/Boisson_ombre_milshake.html"

I suspected a issue with the storage but I also try to display a simple jpg from my web server and the presentation can't load it :
http://resto.visualcom.nc/frontoffice/Images/Viualcom/MACDO/Prix.jpg

Here is one of the presentation :
https://apps.risevision.com/editor/workspace/64b3b270-8026-4a2a-89ec-f63cb4fe082d/?cid=13ab8a3f-5f4a...

Thank's in advance for your help.
Photo of Philippe Reaud

Philippe Reaud

  • 772 Points 500 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Hi Philippe,

You caught me right before I left for the weekend! I didn't want to leave you hanging until Monday.

It sounds like the network that these 3 players are on can't access this URL http://resto.visualcom.nc/frontoffice/Images/Viualcom/MACDO/Boisson_ombre_milshake.html. Can you close Rise Player on one of the Media Players, open up a web browser, and see if you can access that URL through the browser? If you can't, it's likely that the URL is being blocked on the local network, you'll need to work with your IT resources to ensure that the URL is unblocked or allowed.

If you can load those URLs in a web browser, it sounds like we have another problem that we'll need to work through.

Those menus are making me hungry, I'm going to make dinner!
Photo of Philippe Reaud

Philippe Reaud

  • 772 Points 500 badge 2x thumb
Hi Blake and thank yoy for your reply... All the url can be opened in Edge browser from one player  without any issue... I a bit lost.
I already uninstall and install the new riseplayer version... Change presentation too with a simple jpg... still blank !
If you help me to solve this i can offer you a milkshake;)
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Philippe,

I just noticed that this Presentation was saved but not Published. I Published it, can you see the Presentations on the Media Players now?
Photo of Philippe Reaud

Philippe Reaud

  • 772 Points 500 badge 2x thumb
Yes ! Blake = 1 Milkshake :)

Checking  again for the other presentations and I already ask the restaurant team to restart the Router in case...

I will let you know.
Photo of Philippe Reaud

Philippe Reaud

  • 772 Points 500 badge 2x thumb
Everything is ok now. In fact I had 2 problems. 1 presentation not published (thank's Blake) and a Network Issue; After restarting the router, the content has been load correctly :)
Have a nice week-end all. 
All the best from New-Caledonia 
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Glad to hear it!