1st attemp to do a Slideshow

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I'm trying to use the image folder widget, using 9 images in jpg format uploaded to my trial storage.
None of the images show in preview.
I can use a placeholder with one image just fine.
Please advise, thanks in advance!
Photo of Israel Rodriguez

Israel Rodriguez

  • 302 Points 250 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Shea

Shea, Official Rep

  • 5,188 Points 5k badge 2x thumb
Hi Israel,

Can you please let me know the name of your company in Rise Vision and the presentation having the issues, I'll take a look.

Thanks,
Shea
Photo of Shea

Shea, Official Rep

  • 5,188 Points 5k badge 2x thumb
Hi Israel,

You can access our old applications here: http://rva.risevision.com/#/

And new ones here:

Editor: https://editor.risevision.com/#/
Displays: https://schedules.risevision.com/#/
Schedules:https://displays.risevision.com/#/

Thanks,
Shea
Photo of Israel Rodriguez

Israel Rodriguez

  • 302 Points 250 badge 2x thumb
Thank for your help. I'm using the new ones and looks nice.
The preview and the widget is working now.
But when I preview the schedule the widget work fine but when I distribute to the display it show blank.
I added another presentation (consists of one image) to this schedule just to make sure the schedule is working and it does, I can see the single image. Any advise?
Thanks again for your help.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Israel,

I am able to distribute the presentation to a display and have it appear. I notice on your schedule, you are only distributing it to one display. Is this the correct display?

What is appearing on that display?
Photo of Israel Rodriguez

Israel Rodriguez

  • 302 Points 250 badge 2x thumb
You're right. I'll test first the new player version and see what happens.
Thanks.
Photo of Blake Freeman

Blake Freeman, Official Rep

  • 36,116 Points 20k badge 2x thumb
Israel,

Let me know how it goes!
Photo of Ashleigh

Ashleigh

  • 3,740 Points 3k badge 2x thumb
Hi Israel,

Does your folder name contain any special characters? (i.e [ * ^ & etc)
If that's the case, our storage won't read the file unfortunately. You will need to revise the name of your image/folder.

Thanks!
Photo of Israel Rodriguez

Israel Rodriguez

  • 302 Points 250 badge 2x thumb
Hello Ashleigh,
I double check the folder following your advise and the images are named as: Slide1.JPG, Slide2.JPG...Slide9.JPG I exported them from a powerpoint presentation.
Thanks.