"The API Key provided is not valid"

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

After Creating a Google API I keep receiving The API Key provided is not valid.
I believe I followed the instructions exactly, using the same Google account for the API and for RISE.  I tried waiting a number of hours as well as just creating a brand new API, and no matter what I  still receive "The API Key provided is not valid."
Photo of Jeffrey Boudreau

Jeffrey Boudreau

  • 70 Points

Posted 2 years ago

  • 1
Photo of Darius - PRODO.us

Darius - PRODO.us, Champion

  • 26,850 Points 20k badge 2x thumb
Happened to me once. But making another key solved the problem.

This is my test key: AIzaSyCzdcmMKZ7uTBvZrVFJDTiEfvcpedScsdk
I know it works because i just tested it. Try it, but if it works, please do not use it. perhaps there is something wrong with the way you acquiring them or your account.

(Edited)