Conversations

Conversations 1 - 20 of 62
Photo of MauriceGoldsmiths
unwanted Windows 7 Login Screen
After installing RiseVision on a Windows 7 Barebone computer a few months ago I noticed that every morning I returned to the display it c...
  • 1 me too
  • 4 replies
  • Question
  • Answered
Photo of Dick Fotoples
Screen not showing content
One screen in my network is not showing any content.  I thought I had it fixed yesterday, but I came in today and it is dark, like the ti...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Dick Fotoples
Displays showing Ctrl-Alt-Delete every morning
Each display resets to Ctrl-Alt-Del every afternoon.  I have to attach and sign on every morning to each screen.  This may be related to ...
  • 1 me too
  • 8 replies
  • Problem
  • Not a Problem
Photo of Dick Fotoples
Screens show as disconnected, still showing correct content
I went to add a new screen yesterday.  It had been several months since I dared change anything, due to the problems with Rise Player.  L...
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem
Photo of Dick Fotoples
Adding new video content, removing old. Old still there, no new content
I am adding new video content using the video widget.  The video has been converted to webm.  Everything looks good.  when I look at the ...
  • 2 me toos
  • 9 replies
  • Problem
  • Solved
Photo of sshank
Presentations with google spreadsheet gadget no longer updating when spreadsheet updated...
In the past couple of days, my presentations have stopped updating when I update a google spreadsheet. It appears the spreadsheet gadget ...
  • 2 me toos
  • 21 replies
  • Problem
  • Solved
Photo of Dick Fotoples
All videos in the presentation lineup are not playing
I have a lineup with one spreadsheet which posts announcements, then 6 videos in a row. The first video plays properly to the end, then I...
  • 1 me too
  • 3 replies
  • Problem
  • Not a Problem
Photo of Dick Fotoples
Getting the Chrome App Player in Windows Startup folder
EDIT MARCH 21, 2018: Please note that all conversations related to Chrome OS in this Community should be considered obsolete and out of ...
  • 1 me too
  • 1 reply
  • Question
  • Answered
Photo of Dick Fotoples
Using spreadsheet widget, scrolling stops and does not move after a while
The title says it all.  Seems others have had the same problem and I haven't seen a solution.  I have to pretty much restart the player t...
  • 2 me toos
  • 6 replies
  • Problem
  • Solved
  • Archived
Photo of Dick Fotoples
Pictures not included in Bulletin when published
I am trying to include pictures in my bulletin.  I uploaded the images to Rise display, and imported them where I wanted them in the bull...
  • 1 me too
  • 2 replies
  • Question
  • Answered
Photo of Bryan Mullins
Player playing with new Chrome App Player but not registering on Displays in Rise On-line
EDIT MARCH 21, 2018: Please note that all conversations related to Chrome OS in this Community should be considered obsolete and out of ...
  • 2 me toos
  • 2 replies
  • Question
  • Answered
Photo of Dick Fotoples
Is the spreadsheet the only widget that scrolls?
The header says it all. I do not have the versatility I once had with the old spreadsheet gadget, i.e. selecting colors to be used (we ar...
  • 1 me too
  • 4 replies
  • Question
  • Answered
Photo of Dick Fotoples
Rise Chrome App Player
EDIT MARCH 21, 2018: Please note that all conversations related to Chrome OS in this Community should be considered obsolete and out of ...
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem
Photo of Dick Fotoples
Content not fitting inside placeholder constraints
I have a large placeholder on the left side of the page.  The content I have assigned to the placeholder - Announcements - is not display...
  • 1 me too
  • 5 replies
  • Problem
  • Not a Problem
Photo of Dick Fotoples
No content is showing on my screens except for a static background
Today, my screens have been displaying just a background but no content that has to be updated on a regular basis.  They worked at one ti...
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem
Photo of Dick Fotoples
Live Online training
Just watched the intro tutorial.  I wanted Ray Durkin to know that there was no way to post questions, at least no on my screen.  Also, t...
  • 1 me too
  • 2 replies
  • Question
  • Doesn't Need an Answer
Photo of Dick Fotoples
My widget is playing content bigger that the placeholder. Why?
Content is being cut off because the widget is showing wider than the placeholder.  I can't see where it might be corrected.  Can you ide...
  • 1 me too
  • 6 replies
  • Problem
  • Acknowledged
Photo of Dick Fotoples
Player not starting
I have a couple displays where it appears the player is starting, but it just keeps going and going, never really starting.  One is ECDis...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Dick Fotoples
Video not displaying
I have uploaded two videos in the Webm format.  In the placeholder display, I selected video as the content choice.  Does this not work a...
  • 1 me too
  • 2 replies
  • Problem
  • Not a Problem
Photo of Dick Fotoples
Error loading player, no playable sources found
Uploaded a video after paying for a subscription.  The video is a WMV.  I am receiving the error (see title above).  What is the problem?
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem