Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Recent Conversations
Conversations 1 - 20 of 3184
Photo of Blake Freeman
Display Monitoring & Twitter Released!
To receive updates, make sure to subscribe to the Rise Vision Blog, or join the new Community and post questions. ======================...
  • 1 me too
  • 0 replies
  • Question
Photo of Blake Freeman
Coming Soon: Chrome OS for Rise Player
We’ve listened! Users have spoken, and one of the most asked for features is support for Rise Player on Chrome OS. We’re excited to an...
  • 1 me too
  • 0 replies
  • Announcement
Photo of Shannon Lewis
The trucks are packed and we are moving
Hello Rise Vision Community, We are moving!   As part of the move, we have set this community to read-only.  You will no longer be a...
  • 1 me too
  • 2 replies
  • Announcement
Photo of Stephen Burns
Rave alert expiration time issue
When posting a CAP Rave alert to our Rise account, sometimes Rise respects the expiration set on the alert, and other times, it expires b...
  • 1 me too
  • 4 replies
  • Problem
Photo of BayBrook
RSS Not Loading Properly
I have a RSS widget running but it only works some times. It will load for a bit then will just go blank. No specific amount of time, jus...
  • 1 me too
  • 1 reply
  • Problem
Photo of Jim Stock
PC STICK WON'T CONNECT TO INTERNET AFTER SHUT DOWN
 I am running a PC compute stick, I have recently had trouble with the machines not connecting back to the internet after a shut down. Th...
  • 1 me too
  • 1 reply
  • Problem
Photo of Norton Group
Displays were working fine, now get "Problem Retrieving File from Rise Cache" error messages.
Intel Compute Stick running Win 10 Home 32bit, display and all images worked fine till the network was upgraded now cant display images. ...
  • 1 me too
  • 1 reply
  • Problem
Photo of Clatsop Community College
Classic Editor presentation blank
Ever since last week and the log-in change when I open a Presentation in "Classic Editor" mode I just get a blank (white) screen. 
  • 2 me toos
  • 1 reply
  • Problem
Photo of Niclas Hallgren
Raspberry Pi running installer at almost 400%
Hi, yesterday I noticed that my Raspberry was warning about temperature and logged in to see what was going on. I see several installer r...
  • 2 me toos
  • 5 replies
  • Problem
Photo of John D. Shull
Video lag - Rise Player on Raspberry Pi 3
I installed Rise Player (armv7l) on a Raspberry Pi 3 a few months ago and it has been working well with still images.  Began experimentin...
  • 3 me toos
  • 6 replies
  • Problem
Photo of michael aberle
I cannot login to my account
I can login to the community no problem. I cannot login to my account to edit my displays. I sign in with my Google ID. It just times out.
  • 1 me too
  • 1 reply
  • Problem
Photo of dbennett
Raspberry Pi 3 - Rise Player Shuts Down
I have Rise Player installed on a new Raspberry Pi 3. Runs fine, typical video lag, but thats expected. The issue I have is that each mo...
  • 1 me too
  • 1 reply
  • Problem
Photo of Paul Crouse
video displaying just the resolution
We've got a presentation with a video that was displaying just fine, but today the video doesn't play anymore and the frame on the page s...
  • 1 me too
  • 0 replies
  • Problem
Photo of Kristen
Text Widget
Is 96 pixels really the largest font I can use?  I'm making simple slides, and I need bigger font, or things just get lost on the screen.
  • 1 me too
  • 1 reply
  • Question
Photo of TBS/YG VST
Javascript only showing in editor, not in preview
When I am using this script: https://pastebin.com/YCt3s9DM that is to count down for christmas, it only shows the countdown in the editor...
  • 1 me too
  • 4 replies
  • Problem
Photo of David Wolfe
animated gif doesn't loop
I have two Presentations that use animated gifs. Both gifs have been created to "loop forever," which I can confirm by simply viewing the...
  • 1 me too
  • 3 replies
  • Question
Photo of Robb
Issues with Intel Compute Sticks and the Windows 10 Creators Update
Microsoft recently released an update for Windows 10 called the "Creators Update": https://www.microsoft.com/en-us/software-download/win...
  • 1 me too
  • 8 replies
  • Announcement
Photo of jeff
getting TV into risevision
I know there's an extensive thread with lots of conversation about devices and ways to use Flash, etc. to get TV programs into Flash.  Pr...
  • 1 me too
  • 3 replies
  • Problem
Photo of Cesar Salazar
Stop / start player
Hi,  I am looking for help with these two questions: 1. How can I go back automatically to the windows desktop once the presentation sto...
  • 1 me too
  • 1 reply
  • Question
Photo of pmortimer
rva.risevision.com login bug
After logging in to the RiseVision home page rva.risevision.com and selecting the 'hamburger' icon near the top right, I get prompted to ...
  • 1 me too
  • 2 replies
  • Problem